Qlik Sense System Administrator Certification Exam - February 2021 Release - QSSA2021 Exam Practice Test

A system administrator creates a custom property called "dept" and assigns it to users and apps. The value of the custom property are department names such as Accounting, Finance, and IT. Users with the same value for "dept" can see and edit each other's apps. Users with different values for the property should NOT see each other's apps.
Which security rule should the administrator use to meet this requirement?
Correct Answer: B
A system administrator receives from a user an application made on Qlik Sense Desktop and requests that it be made available to all users. The system administrator imports the QVF file, but the data reload fails.
The system administrator then analyzes the application within Qlik Sense Desktop and realizes that there are script implementations with Section Access.
What exactly is causing problem in reloading on the server?
Correct Answer: D
A system administrator has a Qlik Sense environment with a central node and a scheduler node. One of the apps loads data from text files, which are located in the FinanceData folder on the D: drive on the central node.
The system administrator creates a folder data connection and sets Name = Finance Data and Path = D:\FinanceDat a. When the reload task runs for the first time, it fails.
What is the cause of the error?
Correct Answer: A
A Qlik Sense administrator needs to troubleshoot a task that consistently fails to reload data. Using the Qlik Management Console (QMC), what steps should the administrator take to resolve the issue? (Choose the correct sequence) A) Open QMC and navigate to the "Tasks" section.
B) Select the failed task and review the task execution logs.
C) Identify any errors in the task log and correct the data source connection.
D) Re-run the task after making the necessary corrections.
Correct Answer: C
A company has Qlik Sense streams based on departments. Users must NOT be able to access apps from streams of other departments. A user has recently moved from Sales to Marketing. The domain administrator correctly updates the user's group membership in Active Directory.
How should the system administrator confirm that the user can NO longer access the apps in the Sales stream?
Correct Answer: D
The IT manager asked if it is possible for a particular group of users to be prevented from creating new objects in already published applications. And if so, it suggests that the BasicUsers group be used.
How should the system administrator meet this requirement?
Correct Answer: D
A Qlik Sense site consists of a single server that runs at approximately 50% of capacity. The Qlik Sense service has recently been upgraded in the organization's criticality matrix. The following new requirements must be met:
- The site must be designed for high availability
- Routine maintenance on a server should NOT impact performance
- A server can have OS patches installed without affecting performance
- A component of a server can be replaced/upgraded without affecting performance Which two steps should the administrator take to meet these requirements? (Select two)
Correct Answer: A,B
What is a primary benefit of using a subscription-based license model in Qlik Sense?
Correct Answer: C
0
0
0
0