
500-920 Training & Certification Get Latest Cisco Channel Partner Data Center Updated on Sep 22, 2021
Certification Training for 500-920 Exam Dumps Test Engine
NEW QUESTION 18
What is the likely cause of an intermittent SAN Boot fails?
- A. LUN ID Mismatch
- B. FCoE used instead of FC
- C. Misconfigured SAN boot target in the boot policy of the service profile
- D. Wrong boot order in the service profile
Answer: C
NEW QUESTION 19
What occurs that causes a Split Brain Issue with Fabric Interconnects?
- A. A quorum tie occurs that must be resolved by the SEEPROM
- B. The subordinate Fabric Interconnect detects heartbeat failure and declares itself primary
- C. Manage configuration changes made with UCS Manager
- D. Both cluster links fail
Answer: B
NEW QUESTION 20
When booting up a Cisco UCS Server you want to see boot time diagnostic messages of the POST, what action is required for you to do so?
- A. Enable Quiet Boot on the Server's BIOS
- B. Disable Fast Boot on the Server's Service Profile
- C. Disable Fast Boot on the Server's BIOS
- D. Restart the Server
- E. Enable Quiet Boot on the Server's Service Profile
Answer: E
NEW QUESTION 21
You are experiencing intermittent connectivity issues on one specific Cisco UCS server Some applications work, while other do not transfer data You suspect jumbo frames limitations Which two places do you check the jumbo frame settings? (Choose two )
- A. Check the fibre channel port configuration for jumbo frame configuration
- B. Check server's individual vNICs and/or vHBAs properties
- C. Check server's QoS System Class
- D. Check server's service profile and/or service profile template
- E. Check upstream switch ports frame size configuration
Answer: C,E
NEW QUESTION 22
Which two statements describes connecting the IO Modules in the UCS chassis to the Fabric interconnects? (Choose two )
- A. Connect Fl-A to IOM A and IOM B in each chassis
- B. Connect Fl-B to the IOM B of each chassis
- C. Connect Fl-A to the IOM A of each chassis
- D. Connect Fl-B to IOM A and IOM B in each chassis
- E. Connect Fl-A to the IOM B of each chassis
- F. Connect Fl-B to the IOM A of each chassis
Answer: B,C,E
NEW QUESTION 23
In Cisco UCS, there are several interfaces involved on the packet path from the vNIC through the adapter, IOM to finally reach Pi Which is the order of those interfaces, starting from the vNIC?
- A. HIF. SIF, VIF, UIF NIF
- B. VIF, UIF, HIF, NIF SIF
- C. HIF. NIF, UIF, VIF SIF
- D. VIF, UIF, HIF, SIR NIF
Answer: D
NEW QUESTION 24
Which ethernet port type is used when configuring UCS Fabric Interconnect connections to Cisco UCS C-series servers?
- A. Direct Connect Port
- B. Service Profile Port
- C. Server Port
- D. Uplink Port
Answer: D
NEW QUESTION 25
What is the next step after performing a UCS firmware upgrade, and downloading the latest drivers both for your RAID Controller and your Fibre Channel HBA?
Check the HCL
- A. Test device driver compatibility
- B. No need to do anything Drivers are automatically installed for you
- C. No Drivers are needed in a UCS environment
- D. Apply the device driver update to the devices
Answer: A
NEW QUESTION 26
Which command sequence is required to reset Cisco Integrated Management Controller (IMC) of a Cisco UCS Server?
- A. connect cimc | reset | commit
- B. connect cimc | reset | validate
- C. scope cimc | reset | commit-buffer
- D. scope cimc | reset | validate
Answer: C
NEW QUESTION 27
When troubleshooting, which option is the primary uses of the SCOPE command?
- A. To access the log files that reside in a component
- B. To access the log files on the virtual machines
- C. To access the log files on the log server
- D. The SCOPE command is not helpful in this case
Answer: A
NEW QUESTION 28
The UCS Chassis Discovery Policy has been set to four and a new chassis is connected with two links What is the resulting chassis recognition action?
- A. The chassis will be recognized and both links will be active
- B. The chassis will be recognized but only one of the links will be active.
- C. The Chassis Discovery Policy will automatically reset to two links, since it always tracks the physical connections
- D. The chassis will not be recognized
Answer: D
NEW QUESTION 29
When troubleshooting UCS initialization issues that require Fabric Interconnect reboots, which Fabric Interconnect should be rebooted first?
- A. The subordinate Fabric Interconnect
- B. The Cisco UCS Manager will determine with Fabric Interconnect to reboot
- C. The primary Fabric Interconnect
- D. Both Fabric Interconnects must be rebooted simultaneously
Answer: C
NEW QUESTION 30
When it comes to pinning vNIC traffic from a UCS Server to the Fabric Interconnect uplink what configuration can you perform?
- A. You can configure Static Uplink Pinning. If an uplink interface fails on one Fabric Interconnect, the server will fail to the first available uplink on the same Fabric Interconnect
- B. You can configure Static Uplink Pinning. If an uplink interface fails on one Fabric Interconnect, the server will fail to the first available uplink on the other Fabric Interconnect
- C. You can configure Automatic Uplink Pinning. If an uplink interface fails on one Fabric Interconnect the server will fail to the matching uplink on the other Fabric Interconnect
- D. You can configure Automatic Uplink Pinning. If an uplink interface fails on one Fabric Interconnect, the server will fail to the first available uplink on the other Fabric Interconnect
- E. You can configure Static Uplink Pinning. If an uplink interface fails on one Fabric Interconnect the server will fail to the matching uplink on the other Fabric Interconnect
Answer: D
NEW QUESTION 31
Which two components are required when the integration of Cisco UCS C-series servers within a Cisco UCS Manager Direct Connect mode? (Choose two )
- A. Compatible Cisco UCS Manager version
- B. Compatible UCS 6200 or 6300 Fabric Interconnects
- C. Cisco Management Controller
- D. Compatible Cisco Nexus Fabric Extenders
- E. Compatible UCS VIC adapter installed via the server's PCIe or MLOM slot
Answer: B,E
NEW QUESTION 32
Which statement best describes managing Cisco UCS servers using NX-OS CLI on the Fabric Interconnects?
- A. The NX-OS CLI on the Fabric Interconnects allows you to change the connectivity configuration between the servers and Fabric Interconnects
- B. The NX-OS CLI on the Fabric Interconnects allows you to manage QoS parameters on the Fabric Interconnects and an upstream LAN switch
- C. The NX-OS CLI on the Fabric Interconnects allows you to change the connectivity configuration between the Fabric Interconnects and an upstream LAN switch.
- D. The NX-OS CLI on the Fabric Interconnects allows you to view, but not change the connectivity configuration between the Fabric Interconnects and an upstream LAN switch.
Answer: C
NEW QUESTION 33
What are three possible causes of service profile association failure due to iSCSI configuration issue? (Choose three )
- A. Inappropriate network configuration
- B. Misconfigured iSCSI parameters
- C. iSCSI Target out of configured range of services
- D. Misconfigured LUN. LUN masking
- E. Wrong WWNN
- F. Improperly assigned iSCSI Class of Service
Answer: A,B,C
NEW QUESTION 34
......
Step by Step Guide to Prepare for 500-920 Exam: https://www.trainingdump.com/Cisco/500-920-practice-exam-dumps.html